Page 1 of 7 123 ... LastLast
Results 1 to 10 of 69

Thread: Alpha Battle Board – Bug Report

  1. #1

    Alpha Battle Board – Bug Report

    Alright guys, this is where we would like you to post your bug reports. You can start with a simple “This is what happened”. From there we'll see what we can figure out and may ask you for more information. One of the most helpful pieces of information you can provide is how to replicate the bug. So, saying “Such and such happened” is helpful, but saying “Every time you do this and this, such and such happens” is even more helpful.

    Also, please give the current bug list a read before you post. We're likely to be getting a lot of feedback and we have to try to keep it organized from the very start. You can find a list of the known bugs here:

    Battle Board Bugs

    I'm going to do my best to keep this as up to date as possible.

    If you're interested, you can also see a list of the bugs we've fix (or believe we've fixed, lol). That list is here:

    Battle Board Dead Bugs

    We appreciate all your help and feedback guys. Thanks!
    Everybody needs friends! Aaron's Facebook Page

  2. #2
    Acolyte
    Join Date
    May 2013
    Location
    New Zealand
    Posts
    20
    I'll start.

    When on the second map the controls don't display properly. The left column (the buttons) are shown but the right column (what the buttons do) is not.

  3. #3
    Spells worked fine in the first 2 matches, but in the third match, the spell button didn't respond.

  4. #4
    Suicidal Angel Administrator doomtrader's Avatar
    Join Date
    Feb 2007
    Location
    d
    Posts
    925
    Jens, are you sure you have enough mana?

  5. #5
    dmos01, I'm not sure I follow you. Could you explain?

    Jens, that's a bug you've got there. I'll add it to the list. Thanks!
    Everybody needs friends! Aaron's Facebook Page

  6. #6
    Acolyte
    Join Date
    May 2013
    Location
    New Zealand
    Posts
    20
    This is what I see every time I go to the second map then open the control panel. (What the buttons are is shown but not what they do).

    Second Map Controls.jpg

  7. #7
    Excellent feedback! Plus, that is a bug. Thanks!
    Everybody needs friends! Aaron's Facebook Page

  8. #8
    Suicidal Angel Administrator doomtrader's Avatar
    Join Date
    Feb 2007
    Location
    d
    Posts
    925
    dmos01, what resolution are you playing with?

  9. #9
    Acolyte
    Join Date
    May 2013
    Location
    New Zealand
    Posts
    20
    I have done 1024x720 (windowed) and 1680x1050 (full screen). Both have the issue

  10. #10
    Archmage of the Outer Ring jamoecw's Avatar
    Join Date
    Apr 2013
    Posts
    1,047
    hit dragon with a lightning bolt, he saved, enemy cast arctic cold on his turn, dragon stayed put and didn't move. will do some further testing.


    seems to be just not moving during first turn causes the dragon to not know what to do, and thus he never finishes his turn, you can't cast spells (greyed out) and the buttons don't seem to work (except the menu button), though you can move you men that still have move (maybe you can do this on the enemy turn for some reason?). anyway the dragon seems to be bugged if you don't move in the first turn.

    units survive at 0 HP, maybe bug, though if it is like D20 they shouldn't be able to attack while at 0 HP (MoM would have them dead at 0 HP).
    Last edited by jamoecw; 09-23-2013 at 02:17 AM.

Page 1 of 7 123 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
footer