Results 1 to 5 of 5

Thread: Tutorial Broken

  1. #1
    Arcane Candidate
    Join Date
    Nov 2013
    Posts
    1

    Tutorial Broken

    I bought your game in the bundle in a box, and i cant use the tutorial. On the unit management tutorial, i have to click on army corps, and click level 4, but i cant click level 4, so i cant progress in the tutorial. Do you guys have a fix, or?

  2. #2
    Arcane Candidate
    Join Date
    May 2013
    Posts
    2
    Yeah, same problem here.
    And the next tutorial is also broken. When I have to do upgrade the second unit, the upgrade button is grayed out because the tech level is too low or so.

  3. #3
    Arcane Candidate
    Join Date
    May 2013
    Posts
    2
    Anybody home?

    Looks like this game is unsupported. To confirm this assumption, simply do not reply.

  4. #4
    Suicidal Angel Administrator doomtrader's Avatar
    Join Date
    Feb 2007
    Location
    £ód¼
    Posts
    925
    It has been fixed a good while ago

  5. #5
    Arcane Candidate
    Join Date
    Jun 2014
    Posts
    1
    Hey there!


    I recently purchased Strategic War in Europe and noticed the broken tutorials. So..., I figured that there was probably an update to the program (was version 1.07) so using the Autoupdater I applied the latest patch (v1.09). BIG mistake on my part!!

    I really hate to inform you, but the problems have NOT been corrected. I actually have more problems than before! As far as the tutorials go, #2 & #3 are still very broken. In Tutorial #2, you still cannot select that fourth level for purchase (which you HAVE to select in order to go on). And, in Tutorial #3 things work until you are asked to upgrade the selected unit. You try to click on the selected tab, but are told "Needed 3 Infantry Technology Level to Upgrade." But, now there is a new, even worse problem (and this one is in all the Campaigns/Scenarios)! The graphic representations of ALL the units on the map are invisible! Only the two numbers (strength & movement) are visible. This also extends into the Purchase Units screen... all you get are the two numbers, however no matter which unit you pick for purchase the two numbers are both zeros (0-0)!! I can at least get the graphics back by going to preferences in-game and selecting either the Myra or Sprites, but I have to do this EVERY time I start (or load) a game (however, it will not let me do this while in the tutorials).


    I have always been a big fan of Wastelands Interactive's games, but this one has been quite frustrating. I would be most grateful if someone could look into getting these serious issues corrected as I would really like to play this game and can see by its depth that the tutorial would be a good step into learning its basics (and it would be really helpful to see the units on the map . I thank you in advance and await your reply!!


    Arktiem

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
footer