Results 1 to 4 of 4

Thread: Translation related bugs

  1. #1
    Mage’s Assistant
    Join Date
    Jan 2014
    Posts
    106

    Translation related bugs

    I can't find any thread about translation related bugs. If it exists please point me there and feel free to close this thread. Otherwise every language tester can insert here all bugs they found and keep updated with their resolution when notified / just re-tested later on.
    1) guiMagicBottomResearching seems to not be working, even if there is a translation key, keeps using the English key.
    2) tooltipMagicMain2 what exactly is the Mana Reserve? It says that is your current reserve of Mana used for spells and upkeep, but this is true also for tooltipWorldMain3 in the top corner, the difference is that the first is 0, the second is 136 (the first round)

    Out of curiosity, I couldn't see any terrain translation key in the file and I assume there will be, that would include the round icon with an acronym for the terrain feature? Like Cl for Coal of WG for Wild Game? In that case I would consider creating the translation key even for those even if my personal preference is to remove the icon completely as it tends to be too messy, maybe introduce an overlay view mode like the Civ 5 to identify the different terrains?

    ----------------------------Edited---------------------------------------
    3) I have noticed another problem, the top bar that should give information about gold, food and mana, instead shows only the tooltip for mana independently from where the cursor is (attached images)

    1.jpg2.jpg
    Last edited by alghero; 04-07-2014 at 08:53 PM. Reason: Adding a third problem

  2. #2
    Hello, I searched the forum, but didn't find someone had similar issue.
    Actually I have 2 in mind
    1) is translation related - when I select a language and go to main menu, the language selection is reset. This is not a big deal now, but would be nice if the game remembers it
    2) when casting the fire arrow on the zombie, it does not really point onto the zombie ( not sure if it is a bug, pic attached )
    2) after the battle, when I'm asked to move unit to the portal, the unit picture is missing ( attached )
    3) when I'm asked to put all points into item crafting, the window is not open ( picture attached )
    4) I was somehow able to clone items in the item list, I just moved the 3rd axe to right item slot, than the 2 other axes to left item slot. When I tried to reporduce the bug, I had different results, like items completely dissapearing, etc ( picture attached )

    Eduard

    P.S. : I like the look and mechanics of the game very much !
    Attached Images Attached Images

  3. #3
    Mage’s Assistant
    Join Date
    Jan 2014
    Posts
    106
    I've noticed point 2 bis too but I believe is caused by what described by Ampoliros here:
    When an army is in a city or other world map structure they are "swallowed up" - there's no graphical representation for them. That's not right.
    and this the answer from Aaron:
    We are going to have to add a “garrison icon” or something to show you that an army is stationed in a world feature.

  4. #4
    Developer Hoverdog's Avatar
    Join Date
    Feb 2013
    Location
    Boat City
    Posts
    570
    Out of curiosity, I couldn't see any terrain translation key in the file and I assume there will be, that would include the round icon with an acronym for the terrain feature? Like Cl for Coal of WG for Wild Game? In that case I would consider creating the translation key even for those even if my personal preference is to remove the icon completely as it tends to be too messy, maybe introduce an overlay view mode like the Civ 5 to identify the different terrains?
    These acronyms are placeholders. They will be replaced by graphical icons when we have them.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
footer