Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 28

Thread: 1.0.462m

  1. #11
    I think I can get mine up that high. If I remember, I'll try to replicate this when I get home tonight.
    My RPG Design and Theory Blog: http://socratesrpg.blogspot.com/

  2. #12
    Mage of the Lesser Tower
    Join Date
    Nov 2013
    Posts
    286
    Quote Originally Posted by jamoecw View Post
    on the lower resolutions, if you move the window so that the task bar covers some of the world map does the problem come back
    I tried dropping it down just one step (1600x900) and then moving the window all around, and that didn't cause it.

    As something of an aside, I set it to the top Resolution and Graphics again and tried going into Arena instead of World Map, and that does have the same issue.

  3. #13
    BTW, this is one of our "known bugs". We plan to track it down and kill it in time. It's just a low priority at the moment. We've got a lot going on
    Everybody needs friends! Aaron's Facebook Page

  4. #14
    Quote Originally Posted by Lintking View Post
    1920x1080, Graphics Quality Good.

    Attachment 343

    I took that capture just now, to make sure it was current. And indeed, if I drop the Resolution or the Quality, it works just fine.
    I could not replicate this problem on my machine.
    My RPG Design and Theory Blog: http://socratesrpg.blogspot.com/

  5. #15
    Archmage of the Outer Ring jamoecw's Avatar
    Join Date
    Apr 2013
    Posts
    1,047
    i guess the next step is to find out what chipsets your graphic cards are using then compare, if the same then check drivers, then hd format styles (fat32, ntfs, etc.), then cpu, then background programs. if you even have the same background programs then i will declare that one of you is cheating off the other and fail you both and make you guys see the principal.
    of course i am not a dev so i guess i don't have the power over any of that, and any guesses as to what it is by me would be pretty blind.
    if you guys have different ones of any of them, then we should try to replicate the issue with someone with the same thing of whatever it is you guys have different.

  6. #16
    Quote Originally Posted by jamoecw View Post
    i guess the next step is to find out what chipsets your graphic cards are using then compare, if the same then check drivers, then hd format styles (fat32, ntfs, etc.), then cpu, then background programs. if you even have the same background programs then i will declare that one of you is cheating off the other and fail you both and make you guys see the principal.
    of course i am not a dev so i guess i don't have the power over any of that, and any guesses as to what it is by me would be pretty blind.
    if you guys have different ones of any of them, then we should try to replicate the issue with someone with the same thing of whatever it is you guys have different.
    I don't have access to that computer atm so I have no idea what drivers I'm using (I do keep them updated), but I was running it on a 17" Windows 8.1 laptop with 16gig ram and a NVIDIA GeForce GT 750M 2GB GDDR5 graphics card. Don't know if that helps, but there you go
    My RPG Design and Theory Blog: http://socratesrpg.blogspot.com/

  7. #17
    Lintking, do you know if your video drivers are up to date?
    Everybody needs friends! Aaron's Facebook Page

  8. #18
    Mage of the Lesser Tower
    Join Date
    Nov 2013
    Posts
    286
    Windows has determined the driver software for my device is up to date. (I checked it for both the Intel graphics and the Nvidia.)

    Oh, my 3d graphics are an Nvidia GeForce GT650M, so that's... different, from Troy's. Not a lot different, but different.

  9. #19
    Quote Originally Posted by Lintking View Post
    Windows has determined the driver software for my device is up to date. (I checked it for both the Intel graphics and the Nvidia.)

    Oh, my 3d graphics are an Nvidia GeForce GT650M, so that's... different, from Troy's. Not a lot different, but different.
    Probably not enough different to matter. Are you getting this problem in Windowed mode?
    My RPG Design and Theory Blog: http://socratesrpg.blogspot.com/

  10. #20
    Archmage of the Outer Ring jamoecw's Avatar
    Join Date
    Apr 2013
    Posts
    1,047
    Quote Originally Posted by Lintking View Post
    Windows has determined the driver software for my device is up to date. (I checked it for both the Intel graphics and the Nvidia.)

    Oh, my 3d graphics are an Nvidia GeForce GT650M, so that's... different, from Troy's. Not a lot different, but different.
    same chipsets though, GK107 Kepler to be exact. the only real difference is that his card operates at a higher bus speed, and thus should run the same things yours can, but slightly smoother (unless you overclock, then it is a burn up issue, as his would be less likely to fry).

    http://www.notebookcheck.net/NVIDIA-...M.71887.0.html
    http://www.notebookcheck.net/NVIDIA-...M.90245.0.html

    overall the differences are quite small between the two from a how it processes things perspective. based on your graphics cards i'd suspect that you both have windows 8.1 laptops, which means the same HD format as well. does one of you have intel and the other one have amd? if not i'd guess the gpuboost 2.0 is causing issues, either that or there is some background program that is doing it. i assume there isn't any driver/steam/corruption issues.

Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
footer