Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: [Bug] Steam game crashes on world generation every time regardless of settings

  1. #1
    Arcane Candidate
    Join Date
    Sep 2014
    Posts
    10

    [Bug] Steam game crashes on world generation every time regardless of settings

    As above - game always crashes with default settings or any other settings. System is relatively low on memory (4GB, 32 Bit Windows 7) but well above the minimum requirements listed (2GB). Log attached.output_log.zip

  2. #2
    Arcane Candidate
    Join Date
    Sep 2014
    Posts
    1
    I get the same problem tried to change video settings and game setup with no luck. Vista 32bit 4GB
    Attached Files Attached Files

  3. #3
    Arcane Candidate
    Join Date
    Sep 2014
    Posts
    1
    I've got the same issue, emailed in my output log. 4GB memory, more than 2GB available, Windows 8.1 32-bit

  4. #4
    Developer
    Join Date
    Aug 2013
    Posts
    670
    We're on it.

  5. #5
    Arcane Candidate
    Join Date
    Sep 2014
    Posts
    10
    Thanks, Beo. Looking forward to a fix - I got all hyped up picking out my magics and then couldn't actually play.

  6. #6
    Developer
    Join Date
    Aug 2013
    Posts
    670
    Fixed. Will be included in next build.

  7. #7
    Arcane Candidate
    Join Date
    Sep 2014
    Posts
    10
    Not fixed. output_log.zip

  8. #8
    Arcane Candidate
    Join Date
    Sep 2014
    Posts
    10
    Just to clarify - this still happens with any settings and with a decent chunk of memory (~2GB) free.

  9. #9
    Developer
    Join Date
    Aug 2013
    Posts
    670
    Do you have a 32 or 64 bit system?

  10. #10
    Arcane Candidate
    Join Date
    Sep 2014
    Posts
    4
    Same problem.
    Windows 7, 32bit, 4Gb memory
    Crash after map generation.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
footer