Results 1 to 7 of 7

Thread: Linux:Steam Version - Always selects Markas?

  1. #1

    Linux:Steam Version - Always selects Markas?

    I've started a half-dozen games now, picking all the different available sorcs and even designing my own, but each time the game seems to reset and autopicks the first sorc for me... the warlord Markas.

    As soon as I go to the information screen and click Markas, there he is staring back at me.

    Is this an issue or am I doing something wrong?

  2. #2
    Sounds like it might be a bug. Could you post your output log?
    My RPG Design and Theory Blog: http://socratesrpg.blogspot.com/

  3. #3
    Will do. I thought certainly there'd be a million postings on it if it was a bug though. Maybe not that many linux users yet?

  4. #4
    Quote Originally Posted by Miradus View Post
    Will do. I thought certainly there'd be a million postings on it if it was a bug though. Maybe not that many linux users yet?
    Could be. I think they've only recently made a Linux build public.
    My RPG Design and Theory Blog: http://socratesrpg.blogspot.com/

  5. #5
    I have fiddled with it some, and it doesn't look like a bug. Each time it starts the world with 2 players, Merlin and Markas and you're always Markas. I've tried every conceivable setting so far and that's all it does.

    It just looks like the Linux build is significantly behind the Windows build. I'm downloading the Windows build to test it now on Wine.

  6. #6
    Not a bug. Windows build downloaded and ran under Wine showed that the problem is simply that the Linux build is way behind.

    The Windows build runs very poorly on my machine under Wine though. I will have to sit on this game for awhile until the Linux builds get caught up.

  7. #7
    Arcane Candidate
    Join Date
    Sep 2014
    Posts
    1
    I *still* think this is a bug. Linux is on build 1409M and this (always Markas) happens. However, Mac is ALSO on build 1409M and I was just now able to start a game with High Elves/Ariel/spells that I selected. Unless you have different Linux/Mac builds but still use the same build number (WHY would you?) then it IS a bug in the Linux version. In both cases, game downloaded from Steam just in the last hour or so. I'm just now playing the Mac version successfully with the selections that I did, but the Linux version does not do that.

    Is there something you might want to check? Logs/screenshots/versions/etc, etc.

    I am in a position to run all three versions (natively, without Wine/Parallels/etc.), so I'm able to check - and provide any information you guys might want, just ask.

    ps. Also, hello everyone. First-time poster (but long-time supporter) here. I was really, REALLY into MoM back in the day and this looks VERY promising. Keep up the good work!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
footer