Results 1 to 4 of 4

Thread: [1.2.5] Bugged feature?

  1. #1

    [1.2.5] Bugged feature?

    This is happening so much I thought I'd upload a save and see if anyone would give it a spin, see if the same thing happens for them.

    There should be one army active, with two Draconian units on the Air plane, right next to a water gateway. When I attack the gateway, I can control the troops for four turns; three work normally, and on the fourth turn, the units do not highlight properly, but can be manually selected. At the end of the fourth turn, the "end turn" button does not work, nor does the keyboard shortcut, but the menu button does work.

    This happens on various features, usually at least once per turn with the new patch; but since it doesn't crash, there's no crash dump or useful output log. Just curious if it's the game or perhaps just my hardware. EDIT: problem solved, link removed. Thanks, nik_lin.
    Last edited by OneFiercePuppy; 09-09-2015 at 01:04 AM.

  2. #2
    Abecedarian Mage nik_lin's Avatar
    Join Date
    May 2013
    Do you cast any spells or anything else during the tactical battle? I just tested it and have been moving them around for like 10 rounds without any problems. Then again, I am not doing anything really, just moving them.

    Do you have the same problem if you just let them move around the battle board?

    Update: played through the entire battle, casting a bunt of different spells and fighting without any problems... I have had a few battles that have gotten stuck in 1.2.5 but from your description it seems to happen a lot more often for you and in my case it mostly happens during the AI turn and I often find something in the log...
    Last edited by nik_lin; 09-08-2015 at 07:51 PM.

  3. #3
    I was casting buffing spells from both the Spellsword and my SorcLord. I tried a variety of spells, but didn't try just moving around or attacking without spellcasting. I do sometimes get the same hang you describe, during the AI turn, but that's much less common.

    Thank you for checking it out. Perhaps it's just my hardware causing things to get strange.

  4. #4
    Abecedarian Mage nik_lin's Avatar
    Join Date
    May 2013
    Just tried it out again, this time just casting as many buffs as possible but gave up after like 10 turns... :P Couldnt get it to stop working.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts