Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: autoupdater don't work

  1. #11
    Suicidal Angel Administrator doomtrader's Avatar
    Join Date
    Feb 2007
    Location
    £ód¼
    Posts
    925
    Autoupdater should work now.

    Please remember to download the full build first.

  2. #12
    Quote Originally Posted by doomtrader
    Autoupdater should work now.

    Please remember to download the full build first.
    What about those of us who just pre-ordered just for the Beta?

    I understand it is a bonus, however that is not stated by Gamersgate, and now you are saying we can't have access to it, it is just poor customer service.

  3. #13
    Suicidal Angel Administrator doomtrader's Avatar
    Join Date
    Feb 2007
    Location
    £ód¼
    Posts
    925
    What we are saying is that between some builds the game was not as stable as we would like it to be, so we decided not to release them to public.

    Currently when we found the game stable enough we have updated the file. Please take a look at my reply to your post here:
    http://forum.wastelands-interactive....pic.php?t=2698

  4. #14
    Quote Originally Posted by doomtrader
    What we are saying is that between some builds the game was not as stable as we would like it to be, so we decided not to release them to public.

    Currently when we found the game stable enough we have updated the file. Please take a look at my reply to your post here:
    http://forum.wastelands-interactive....pic.php?t=2698
    Ah I see, must have misread the post.

    As I replied to the other posts, the download is working again.

    Thanks for the quick response.

Page 2 of 2 FirstFirst 12

Similar Threads

  1. using autoupdater to v1.05?
    By steve58 in forum SoP - Discussion
    Replies: 2
    Last Post: 03-02-2011, 09:07 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
footer