I've got the "Sea zone names" option checked under the Map preferences, but they don't display on the map (like city names).