Results 1 to 3 of 3

Thread: using autoupdater to v1.05?

  1. #1
    Acolyte
    Join Date
    Jun 2010
    Location
    USA
    Posts
    11

    using autoupdater to v1.05?

    Just saw on Matrixgames that there was a 1.05 patch out. Running autoupdater tells me my version is up-to-date, but I'm at 1.03. I purchased SoP from Gamersgate. Is there a reason its not patching to 1.05?? Thanks...

  2. #2
    Mage of the Lesser Tower
    Join Date
    Feb 2007
    Posts
    259
    Soon version 1.05 also will be ready for non-matrix versions of the game!

  3. #3
    Acolyte
    Join Date
    Jun 2010
    Location
    USA
    Posts
    11
    Thanks for the info.

    One other thing.... I've been away from the game for a bit and forgot how to update it. ops: I tend to run all my games from a desktop icon and almost never go through the Windows Start menu to find and start a game. I don’t get or see any info about updates when starting the game from the icon. So any chance you could add autoupdater or something like "Check for updates" to the Main Menu? Thanks…

Similar Threads

  1. autoupdater don't work
    By jnpoint in forum SoP - Discussion - Beta version
    Replies: 13
    Last Post: 06-08-2010, 03:03 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
footer