Results 1 to 3 of 3

Thread: Can't update to 1.81

  1. #1
    Arcane Candidate
    Join Date
    Apr 2011
    Posts
    1

    Can't update to 1.81

    I can not update to the latetst Version of the Game 1.81
    "wrong license key"

    Bought the Game at Wastelands Interactive shop.

    Any help would be appreciated, thanks

  2. #2
    Arcane Candidate
    Join Date
    Feb 2011
    Posts
    2
    I have this same problem... can anyone help?

  3. #3
    Suicidal Angel Administrator doomtrader's Avatar
    Join Date
    Feb 2007
    Location
    £ód¼
    Posts
    925
    Please write to support[at]wastelands-interactive.com

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
footer