Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: Unit icons

  1. #11
    Arcane Candidate
    Join Date
    Aug 2012
    Posts
    9
    Quote Originally Posted by doomtrader View Post
    I don't see the info about your gfx card?

    My graphics card works fine- even when playing first person shooters.

    ATI Mobility Radeon HD2600

  2. #12
    Suicidal Angel Administrator doomtrader's Avatar
    Join Date
    Feb 2007
    Location
    £ód¼
    Posts
    925
    We will try to investigate this.

  3. #13
    Arcane Candidate
    Join Date
    Aug 2012
    Posts
    9
    Quote Originally Posted by doomtrader View Post
    We will try to investigate this.
    How's the investigation going?

  4. #14
    Suicidal Angel Administrator doomtrader's Avatar
    Join Date
    Feb 2007
    Location
    £ód¼
    Posts
    925
    We haven't got a chance to take a longer look at this as we want to finish works on the 1.04 patch first.

  5. #15
    Arcane Candidate
    Join Date
    Aug 2012
    Posts
    9
    Quote Originally Posted by doomtrader View Post
    We haven't got a chance to take a longer look at this as we want to finish works on the 1.04 patch first.
    No problem. I was able to fix it myself.

    I changed the resolution to the lowest possible and then changed it back to the highest and it worked. The icons are now clear.

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
footer